Kenponet

K

Kirk

Guest
Has anyone been able to get on kenponet since early this
afternoon? I hope they didn't go the way of the old IKKA
web sites.
 
Must be a glitch. Hell, they let ME on...problems with a local server, maybe?
 
Cant access site from my end...


Tried pinging from MT server:
PING kenponet.com (216.136.133.78) from xxx.xxx.xxx.xxx : 56(84) bytes of data.
From 64.56.204.250: Packet filtered
From 64.56.204.250: Packet filtered
From 64.56.204.250: Packet filtered

--- kenponet.com ping statistics ---
10 packets transmitted, 0 packets received, +3 errors, 100% packet loss


Did some further digging, and can't access it. Tried from Colorado, NY and Virginia.
 
Go to Yahoo.com and type in kenponet in the search window. The second webpage that comes up is for the kenponet forum. You can get to the forum that way with no problem.

Gary C.
 
Okay, today and yesterday I've tried Kenponet.com, kenponet.tripod.com. Nothing works. Am I the only one? When you guys posted the Kenponet.tripod.com thing it worked, but it doesn't now. I hope they get back up soon. When things are good, that place has some good discussions.
 
One of the problems with Tripod/Geocities/etc is the stabilitys been known to be shaky. No clue on whats going on here, but I've had spotty access the last week or so to a few tripod based sites I hit on occasion. They might be having server/network issues, or it could be related to the recent DDOS against the main nameservers for the net.

:confused:
 
I can get on there now. Just a temporary thing I guess.
 

Latest Discussions

Back
Top